ATREX.RU
Пресс релизы коммерческих компаний и общественных организаций
ATREX.RU
» Пресс релизы сегодняшнего дня
» Архив пресс-релизов
» Авторам от редакции
» Добавить пресс-релиз

Самое-самое //
Пресс-релизы // » Добавить пресс-релиз

USB-токены и смарт-карты JaCarta и eToken совместимы c криптопровайдерами "КриптоПро CSP" и "КриптоПро JCP"

Москва, 25 декабря 2014 года. – Компании "Аладдин Р.Д.", ведущий российский разработчик и поставщик решений для обеспечения информационной безопасности, и "КРИПТО-ПРО", ведущий российский разработчик средств криптографической защиты информации, завершили тестовые испытания на совместимость смарт-карт и USB-токенов продуктовых линеек JaCarta и eToken с криптопровайдерами "КриптоПро CSP" и "КриптоПро JCP".
По результатам тестирования компании подписали ряд сертификатов совместимости, свидетельствующих о корректности работы электронных ключей JaCarta и eToken с СКЗИ "КриптоПро CSP" версий 3.6 R4, 3.8,3.9 и "КриптоПро JCP" версии 2.0.
Согласно документам, с криптопровайдером "КриптоПро JCP" версии 2.0 могут применяться смарт-карты и USB-токены JaCarta ГОСТ, JaCarta PKI, eToken PRO (Java) и eToken ГОСТ, а также электронные ключи JaCarta ГОСТ/Flash, JaCarta PKI/Flash, JaCarta PKI/ГОСТ, JaCarta PKI/ГОСТ/Flash, JaCarta LT, eToken NG-Flash и eToken NG-OTP.
Криптопровайдер "КриптоПро CSP" версий 3.6 R4, 3.8,3.9 также совместим со всеми перечисленными выше моделями ключей. Кроме того, в рамках тестовых испытаний была подтверждена корректная работа криптопровайдера со смарт-картами и USB-ключами новой линейки JaCarta, имеющими дополнительную опцию поддержки биометрии, которая позволяет обеспечить доступ к криптоконтейнеру, записанному на токен, не только по PIN-коду, но и по отпечатку пальца. К данным моделям ключей относятся JaCarta PKI/BIO, JaCarta PKI/BIO/ГОСТ, JaCarta PKI/BIO/Flash и JaCarta PKI/BIO/ГОСТ/Flash. Отметим, что для использования электронных ключей JaCarta BIO с криптопровайдером "КриптоПро CSP" необходим модуль поддержки версии 3.6.405.501, а также USB карт-ридер со считывателем отпечатков пальцев (рекомендуемые модели ASEDrive IIIe Bio Combo или ASEDrive IIIe Bio Combo Swipe).

О компании "КРИПТО-ПРО"
Компания "КРИПТО-ПРО" занимает лидирующее положение в сфере разработки средств криптографической защиты информации (СКЗИ) и развития Инфраструктуры Открытых Ключей (PKI) на территории РФ. Специалистами "КРИПТО-ПРО" созданы:
• первое в России сертифицированное СКЗИ, интегрированное с ОС Microsoft Windows – КриптоПро CSP;
• первое в России сертифицированное средство обеспечения деятельности Удостоверяющих центров – КриптоПро УЦ;
• первые в России сертифицированные службы актуальных статусов сертификатов и штампов времени – КриптоПро OCSP и КриптоПро TSP;
• первый в России сертифицированный аппаратный криптографический модуль – Атликс HSM;
• первые в истории сообщества Интернет стандарты, описывающие применение российских криптоалгоритмов – RFC 4357, RFC 4490, RFC 4491;
• первое в России сертифицированное СКЗИ, разработанное в соответствии со спецификацией JCA (Java Cryptography Architecture) – КриптоПро JCP;
• первые в России стандарты по применению российских криптоалгоритмов в IPsec.
Продукты компании "КРИПТО-ПРО" применяются в системах электронного документооборота, исполнения госзаказа, сдачи бухгалтерской и налоговой отчётности и т.п. Внедрение программных продуктов специалисты "КРИПТО-ПРО" сопровождают полным спектром консалтинговых услуг по применению электронно-цифровой подписи и шифрования.
Компания ведёт непрерывную разработку в целях улучшения имеющихся программных продуктов и создания нового ПО, призванного оперативно решать новые задачи, возникающие в сфере защиты информации.
Решения "КРИПТО-ПРО" активно используются ведущими российскими и западными разработчиками ИT-систем.
http://www.cryptopro.ru

О компании "Аладдин Р.Д."
"Аладдин Р.Д." – ведущий российский разработчик и поставщик продуктов и решений для обеспечения информационной безопасности. Компания специализируется на комплексном подходе к решению задач аутентификации и защиты персональных данных.
"Аладдин Р.Д." активно развивает свой бизнес в направлении разработки решений и оказании услуг для крупных корпоративных клиентов и государственного сектора. Это позволило ей войти в ТОП-3 крупнейших компаний России в сфере разработки аппаратного обеспечения для информационной безопасности по итогам рейтинга IDC, а также ТОП-100 крупнейших ИТ-компаний (рейтинг CNews Analytics, 2013), ТОП-50 крупнейших ИТ-разработчиков (рейтинг CNews Analytics, 2013) и ТОП-50 крупнейших поставщиков ИТ для банков (рейтинг CNews Analytics, 2013). Продукты компании и комплексные решения на их основе востребованы в различных секторах отечественной экономики, в том числе в банковском, государственно-административном, а также в ТЭК и ряде других.
Компания "Аладдин Р.Д." прошла сертификацию менеджмента качества на соответствие российским стандартам ГОСТ Р ИСО 9001-2011.
Лидерские позиции "Аладдин Р.Д." подкреплены 19-летним опытом работы на российском рынке информационной безопасности, а также прочными партнёрскими отношениями с ведущими российскими разработчиками систем криптографической защиты информации (СКЗИ), системными интеграторами и ведущими технологическими лидерами: Athena Smartcard Solutions, Microsoft, Oracle, Apple, VASCO, Gemalto и др.
http://www.aladdin-rd.ru
http://www.facebook.com/AladdinRD
http://www.twitter.com/AladdinRD
http://www.youtube.com/AladdinRD

Контактное лицо: Татьяна (написать письмо автору)
Компания: Аладдин Р.Д. (все новости этой организации)
Добавлен: 15:06, 25.12.2014
Количество просмотров: 962
Страна: Россия

Под прицелом белых хакеров: Innostage выводит собственный PAM на открытые кибериспытания, Innostage, 23:48, 06.11.2026, Россия
222
Компания Innostage включила в программу открытых кибериспытаний собственный продукт Innostage PAM для управления привилегированным доступом, который уже работает в контуре безопасности компании. Теперь независимые исследователи смогут искать уязвимости в самом продукте и проверять его защитные механизмы.


Платформа «Телфин» интегрирована с системой Tavroo для управления работой команд и коммуникациями, Телфин, 23:47, 06.11.2026, Россия
215
Провайдер коммуникационных сервисов «Телфин» совместно с командой разработчиков «Таврида Роботикс» завершили работы по интеграции АТС «Телфин.Офис» с системой Tavroo. Комплексное решение обеспечивает прозрачность всех бизнес-процессов, позволяя компаниям управлять коммуникациями, финансами, производством и сотрудниками в рамках единой информационной структуры.


«ГИГАНТ — Компьютерные системы»: дефицит памяти и GPU заставляет российский бизнес пересматривать ИТ-стратегию, ГИГАНТ, 23:47, 06.11.2026, Россия
217
Российский производитель оборудования «ГИГАНТ — Компьютерные системы» отмечает: рост стоимости комплектующих, дефицит графических ускорителей и увеличение сроков поставок вынуждают компании пересматривать подходы к развитию ИТ-инфраструктуры.


Издательство «Актион» проведет Единый цифровой экзамен — 2026, Актион, 23:46, 06.11.2026,
212
26 ноября 2026 года в 16:00 по мск пройдет ежегодный всероссийский Единый цифровой экзамен от Action Digital School. Бесплатный онлайн-экзамен поможет проверить уровень цифровых навыков, определить сильные стороны и понять, какие компетенции стоит развивать.


«1С-Рарус» показал цифровые решения и ИИ-кассу для общепита на «ПИР Экспо 2026», 1С-Рарус, 16:54, 06.11.2026, Россия
56
На «ПИР Экспо 2026» команда «1С-Рарус» представила ИИ-кассу с распознаванием блюд и программы для общепита и пищевых производств. Посетители протестировали решения и обсудили со специалистами, как автоматизировать учет, контролировать затраты и управлять производством.


Directum подтвердил лидерство на рынке BPM-систем, Directum, 23:45, 06.11.2026, Россия
222
Деловой портал TAdviser проанализировал российский рынок систем управления бизнес-процессами. Компания Directum возглавила рейтинг по финансовым показателям за 2025 год.


ИИТ расширяет возможности флагманского продукта TrustGate, Инфотекс, 23:43, 06.11.2026, Россия
219
Интеграционное решение для взаимодействия с государственными информационными системами TrustGate компании ИИТ («Инфотекс Интернет Траст») получило ряд функциональных обновлений.


GreenData добавила генерацию интерфейсов корпоративных приложений с помощью ИИ-агента, GreenData, 23:43, 06.11.2026, Россия
43
GreenData, разработчик ИИ-платформы для корпоративных приложений, добавила возможность создавать и редактировать интерфейсы с помощью ИИ-агента.


КБЦТ создает единую цифровую экосистему на базе платформы «Статистика-М», ООО КБЦТ, 23:43, 06.11.2026,
41
Компания КБЦТ завершила масштабную модернизацию платформы «Статистика-М», создав единую цифровую экосистему для автоматизации бизнес-процессов и управления корпоративными данными.


ИТ-продукты без функций ИИ могут потерять конкурентоспособность в течение трех лет, НТЦ АРГУС, 23:43, 06.11.2026, Россия
44
Российские разработчики программного обеспечения прогнозируют, что в ближайшие три года большинство ИТ-продуктов, не использующих возможности искусственного интеллекта, рискуют потерять конкурентоспособность.


Разделы //


Новости по странам //
Сегодня у нас публикуются //
Разработано AVart.Стуdия © 2008-2026 atrex.ru
  Rambler's Top100